Kết quả từ 1 tới 6 trên 6
  1. #1
    HD-upscale bl9heart's Avatar
    Đăng ký
    15-01-10
    Bài viết
    30
    Thanks
    24
    Thanked
    10
    cR
    26

    Mặc định Cài xong klite, player không hiện hình, chỉ có tiếng

    Mình vừa cài lại Klite bản mới nhất (561) thì bị hiện tượng như sau, ai biết xin chỉ cách giải quyết:
    1. Play bằng Media Classic (kể cả jet audio) thì đều không hiện hình (có khung hình hiện lên nhưng đen xì) mà chỉ có tiếng.

    2. Khi mình xem thông tin Video Renderer thì thấy tất cả chỉ số đều là ko (bình thg cái này thay đổi trong khi play thì phải)

    Option mình đã chọn thử là profile 5 và 7.
    Mình đã uninstall, cài bản cũ hơn rồi nhưng vẫn bị.


    -----------------------------------------------------------------

  2. #2
    HD-1080i tanminh6000's Avatar
    Đăng ký
    29-11-09
    Bài viết
    714
    Thanks
    784
    Thanked
    408
    cR
    483

    Mặc định Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Bạn play file 720 or 1080 vậy ? cấu hình PC ra sao ? file nào cũng bị vậy hay là chỉ 1 file đó thôi ?

  3. #3

    Mặc định Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Còn tớ mở bằng MPC thì giống như chỉ thấy nửa trên của khung hình vậy. Đã chỉnh video frame là normal size mà vẫn không được, trong khi mở bằng Jetaudio thì vẫn bình thường.

  4. #4
    HD-upscale bl9heart's Avatar
    Đăng ký
    15-01-10
    Bài viết
    30
    Thanks
    24
    Thanked
    10
    cR
    26

    Mặc định Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Trích Nguyên văn bởi tanminh6000 Xem bài viết
    Bạn play file 720 or 1080 vậy ? cấu hình PC ra sao ? file nào cũng bị vậy hay là chỉ 1 file đó thôi ?
    Mình play file video nào cũng bị vậy hết bạn ạ.

    Đầu tiên dùng klite cũ, play đc bình thg, đến khi cài bản 561 thì chỉ còn xem được avi. Đến lúc cài lại xong thì ko còn xem đc gì như mình mô tả

  5. #5
    HD-upscale bl9heart's Avatar
    Đăng ký
    15-01-10
    Bài viết
    30
    Thanks
    24
    Thanked
    10
    cR
    26

    Mặc định Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Đã tìm đc nguyên nhân: ko hiểu vì lý do gì mà tất cả thông số về overlay của graphic property bị chuyển về 0 hết --> reset về default đã giải quyết đc vấn đề

  6. #6

    Mặc định Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    may minh cung bj nhu vay,cho hoi reset bang cach nao vay ban?

Bookmarks

Quyền Sử Dụng Ở Diễn Ðàn

  • Bạn không được phép viết chủ đề mới
  • Bạn không được phép viết trả lời
  • Bạn không được phép gởi đính kèm
  • Bạn không được phép chỉnh sửa bài viết
  •  
Lên Trên! Xuống Dưới!