<Android 7 Nougat> Himedia Q10 pro - Tổng hợp các vấn đề liên quan

Thảo luận trong 'Android box' bắt đầu bởi oldfriend, 27/11/16.

  1. KiếnHùngRC

    KiếnHùngRC Member

    Tham gia ngày:
    16/4/17
    Bài viết:
    81
    Đã được cảm ơn:
    7
    Kodi 17.3 hay bị tình trạng "kodi không phản hồi "Nhấn nút "đợi" thì vào bt .
     
  2. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,480
    Đã được cảm ơn:
    1,135
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    cài Kodi sạch từ Chplay, cài addon sau, đừng cài mấy bản tích hợp tùm lum.
     
  3. dttanh

    dttanh Member

    Tham gia ngày:
    23/12/09
    Bài viết:
    128
    Đã được cảm ơn:
    5
    mình cài bản sạch từ googleplay vẫn lỗi như thường, còn tồi tệ hơn, không close, không wait được, chỉ có cách tắt máy đi bật lại, nên tạm thời dùng tam FTMC thấy không làm sao
     
  4. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,480
    Đã được cảm ơn:
    1,135
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    lười lội lại post cũ để xem bác xài fw nào quá. Mình xài bản 2.0.3 của haovh cài Kodi 17.3 chưa thấy hiện tượng buộc dừng lần nào. Trước đó xài fw 2.0.1 cs của Futeko cũng dùng kodi 17.3 chưa bị buộc dừng lần nào.

    Bác có thể reset sạch hoặc up lại fw mới nhất, chỉ có các bản fw cũ lúc mới ra mới bị lỗi Buộc dừng thôi.
     
  5. dttanh

    dttanh Member

    Tham gia ngày:
    23/12/09
    Bài viết:
    128
    Đã được cảm ơn:
    5
    mình đang up bản FW sạch này đấy mà vẫn bị
    Cập nhật bản cs fw 2.0.3 tích hợp sẵn Kodi 17.3 chạy mượt mà + OGYoutube bản paid chặn quảng cáo youtube xem cả ngày ko có tý quảng cáo nào :)
    https://www.fshare.vn/file/OMSSBWF1MTX1
     
  6. KiếnHùngRC

    KiếnHùngRC Member

    Tham gia ngày:
    16/4/17
    Bài viết:
    81
    Đã được cảm ơn:
    7
    Giống bác .!Đã cài fw 1.08,.1.09,-2.0.3 .!Chỉ có cài Fpmc 16.1 thì ko bị .!
     
  7. lohado2

    lohado2 Active Member

    Tham gia ngày:
    5/1/14
    Bài viết:
    829
    Đã được cảm ơn:
    35
    Giới tính:
    Nam
    Nơi ở:
    Việt Nam
    Kodi 17 trên ch play, cài vietmediaF qua repo của viet media thì được nhưng cài ITVplus qua repo itvplus thì không được.
    Bác nào chỉ em với, ngoài cách phải cài từ kodi 16 rồi update lên.
    Thanks!
     
  8. oldfriend

    oldfriend Moderator

    Tham gia ngày:
    5/1/11
    Bài viết:
    9,480
    Đã được cảm ơn:
    1,135
    Giới tính:
    Nam
    Nghề nghiệp:
    Trader
    Nơi ở:
    HCM
    tải file repo riêng vô usb rồi cắm box cài.
     
    lohado2 cảm ơn bài này.
  9. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    983
    Đã được cảm ơn:
    479
    Cài bình thường mà anh. Vấn đề là anh cài repo version bao nhiêu. Phải là bản repo 1.1.0 thì mới cài addon ra được trên kodi17. Còn bản cũ 1.0.0 thì không được anh nhé :)
     
    lohado2 cảm ơn bài này.
  10. lohado2

    lohado2 Active Member

    Tham gia ngày:
    5/1/14
    Bài viết:
    829
    Đã được cảm ơn:
    35
    Giới tính:
    Nam
    Nơi ở:
    Việt Nam
    Oh, Vậy em toàn cài từ link http://repo.kodi.vn luôn
    Cái trang này nó tổng hợp mà không cần phải usb nên rất tiện mỗi tội cái repo của nó là bản cũ.
    Cho em hỏi là bên itv có 1 cái link nào chứa repo online như thế không?
    Nếu có rồi cho em xin, còn chưa có thì em xin đề nghị là bên mình nên làm 1 cái cho nó chuyên nghiệp.
    Em chân thành cảm ơn !
    :D
     
  11. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    983
    Đã được cảm ơn:
    479
    Dạ cũng được anh. Cái này đơn giản mà. Vậy em làm một cái nhé :)
     
    lohado2 cảm ơn bài này.
  12. vanninhthuan119

    vanninhthuan119 Well-Known Member

    Tham gia ngày:
    15/4/13
    Bài viết:
    2,721
    Đã được cảm ơn:
    313
    Có cái lạ là xài các app IPTV, hoặc stream link từ nước ngoài qua các app thì Q10pro chạy không được tốt, trong khi các box khác chạy êm (cùng điều kiện)
     
  13. mdungsg2015

    mdungsg2015 Member

    Tham gia ngày:
    27/10/15
    Bài viết:
    147
    Đã được cảm ơn:
    15
    Giới tính:
    Nam
    Cũng bị tình trạng y như bác kể cả FTMC cũng bị đang kiếm lại cài lại bản kodi 16 mà mấy file cài trước đang dùng bình thường mà giờ cài vào chạy không được mới nản chứ hic hic:(:(:(
     
  14. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    983
    Đã được cảm ơn:
    479
    Anh đang dùng FW phiên bản nào anh. Cho em thêm chút thông tin về bug đang gặp phải để em check thử. Bên em thì hiếm khi cài bản gốc từ CHPLAY rồi mới cài repo và addon mà toàn dùng bản Build sẵn của bên em và cài đặt cho khách. Cũng không thấy khách phản ánh trực tiếp hoặc gọi điện thông báo về hiện tượng xảy ra với KODI :)
     
  15. dttanh

    dttanh Member

    Tham gia ngày:
    23/12/09
    Bài viết:
    128
    Đã được cảm ơn:
    5
    nghe nói muốn cài FTMC ổn định thì trước hết phải dỡ hết KODI ra cho đỡ xung đột vì hình như nó dùng chung thư mục với KODI thì phải
     
  16. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    983
    Đã được cảm ơn:
    479
    Ko đâu anh. KODI và FTMC sử dụng hai thư mục data khác nhau nên anh có thể cài song song không ảnh hưởng gì cả :)
     
  17. mdungsg2015

    mdungsg2015 Member

    Tham gia ngày:
    27/10/15
    Bài viết:
    147
    Đã được cảm ơn:
    15
    Giới tính:
    Nam
    Đã test thử trên FW 2.0,3 và giờ đang ở 2.0.1(FW gốc nhé) và cũng đã up bằng chọc lỗ reset sau đó lại reset factory cũng không ăn thua, bug chủ yếu là foreclose kodi 17.3 nhẹ thì đóng ứng dụng ok dùng tiếp, nặng là đơ máy luôn chỉ còn cách tắt máy mở lại thôi
     
  18. kodiitvplus

    kodiitvplus Well-Known Member

    Tham gia ngày:
    4/8/16
    Bài viết:
    983
    Đã được cảm ơn:
    479
    ah. Anh đang ở bản android 7 ah. Hiện tại chỗ android 7 còn vài bug lỗi dừng đột ngột như hồi Q10pro mới ra dùng android mới là 5.1 đó. Phía hãng cũng đã phản hồi sẽ fix các bug này ở bản fw kế tiếp dùng android 7. Trên android 5 thì không có vấn đề gì a nhé :)
     
  19. hunsao

    hunsao Member

    Tham gia ngày:
    2/4/11
    Bài viết:
    150
    Đã được cảm ơn:
    13
    Tháng trước mình cũng bị vậy , cứ fw 7.0 up đi ,up lại ,ổn chỉ được 2 ngày là sinh sự . nản quá trở về fw 5.1 cho lành , nhưng vưỡn phải chiến fw7.0 vì ảnh quá đẹp & sâu . thế là lại đè ra up fw. 7.0 . mà thật lạ , lần này thì quá mượt , luột & ổn định nữa chứ . đươc 3 tuần ròai ( fw edition myk+ 2.0.3 -- kodi 17.3 trên chplay). Mình up fw không reset factory , mà mỗi lần máy loát xong dùng đk tắt máy ( máy tắt hẳn) rồi bật lại , kể cả sau khi nhập tk chplay cũng làm vậy ( & nhất là từ 5.1 lên 7.0). sau đó mới cài ứng dụng -- văn cùn đấy , bạn thử xem có ổn không ./.
     
    vinagoh cảm ơn bài này.
  20. vinagoh

    vinagoh Well-Known Member

    Tham gia ngày:
    10/3/09
    Bài viết:
    11,115
    Đã được cảm ơn:
    854
    Bác cho mình xin bản FW7.0 (fw edition myk+ 2.0.3 -- kodi 17.3 trên chplay) nhe, thanks.
     

Chia sẻ trang này