Cài xong klite, player không hiện hình, chỉ có tiếng

Thảo luận trong 'Software - Kỹ thuật phần mềm' bắt đầu bởi bl9heart, 21/1/10.

  1. bl9heart

    bl9heart New Member

    Tham gia ngày:
    15/1/10
    Bài viết:
    30
    Đã được thích:
    1
    Điểm thành tích:
    0
    Mình vừa cài lại Klite bản mới nhất (561) thì bị hiện tượng như sau, ai biết xin chỉ cách giải quyết:
    1. Play bằng Media Classic (kể cả jet audio) thì đều không hiện hình (có khung hình hiện lên nhưng đen xì) mà chỉ có tiếng.

    2. Khi mình xem thông tin Video Renderer thì thấy tất cả chỉ số đều là ko (bình thg cái này thay đổi trong khi play thì phải)

    Option mình đã chọn thử là profile 5 và 7.
    Mình đã uninstall, cài bản cũ hơn rồi nhưng vẫn bị.
     
  2. tanminh6000

    tanminh6000 New Member

    Tham gia ngày:
    29/11/09
    Bài viết:
    713
    Đã được thích:
    0
    Điểm thành tích:
    0
    Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Bạn play file 720 or 1080 vậy ? cấu hình PC ra sao ? file nào cũng bị vậy hay là chỉ 1 file đó thôi ?
     
  3. thinhdaica

    thinhdaica New Member

    Tham gia ngày:
    7/1/10
    Bài viết:
    18
    Đã được thích:
    1
    Điểm thành tích:
    0
    Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Còn tớ mở bằng MPC thì giống như chỉ thấy nửa trên của khung hình vậy. Đã chỉnh video frame là normal size mà vẫn không được, trong khi mở bằng Jetaudio thì vẫn bình thường.
     
  4. bl9heart

    bl9heart New Member

    Tham gia ngày:
    15/1/10
    Bài viết:
    30
    Đã được thích:
    1
    Điểm thành tích:
    0
    Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Mình play file video nào cũng bị vậy hết bạn ạ.

    Đầu tiên dùng klite cũ, play đc bình thg, đến khi cài bản 561 thì chỉ còn xem được avi. Đến lúc cài lại xong thì ko còn xem đc gì như mình mô tả
     
  5. bl9heart

    bl9heart New Member

    Tham gia ngày:
    15/1/10
    Bài viết:
    30
    Đã được thích:
    1
    Điểm thành tích:
    0
    Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    Đã tìm đc nguyên nhân: ko hiểu vì lý do gì mà tất cả thông số về overlay của graphic property bị chuyển về 0 hết --> reset về default đã giải quyết đc vấn đề :D
     
  6. wang262

    wang262 New Member

    Tham gia ngày:
    9/1/10
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    0
    Ðề: Cài xong klite, player không hiện hình, chỉ có tiếng

    may minh cung bj nhu vay,cho hoi reset bang cach nao vay ban?
     

Chia sẻ trang này