[Nâng cao] Hướng dẫn dựng một Nas XPEnology DSM 6.0 chạy trên nền PC.

Thảo luận trong 'Thiết bị Lưu trữ và Truyền tải' bắt đầu bởi Thanksforsharing, 3/11/16.

  1. quyetwru

    quyetwru New Member

    Tham gia ngày:
    13/9/19
    Bài viết:
    2
    Đã được cảm ơn:
    0
    Điểm thành tích:
    1
    Tiền:
    2 CR
    em vào safari thử với ip lan vào đc và ip wan cũng vào đc. em thử cả 2 kết nối tronng app thì báo sai tài kgoanr mặc dù em gõ đúng tên rồi bác à
     
  2. Monday

    Monday Member

    Tham gia ngày:
    2/11/08
    Bài viết:
    104
    Đã được cảm ơn:
    11
    Điểm thành tích:
    18
    Tiền:
    521 CR
    bạn mở port 6690 chưa cloud station phải mở port 6690.
     
    thinhsve cảm ơn bài này.
  3. alodiavn

    alodiavn New Member

    Tham gia ngày:
    20/9/19
    Bài viết:
    26
    Đã được cảm ơn:
    2
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Tiền:
    29 CR
    Dùng NAS kể cũng tiện để lưu trữ phim, ảnh :D
     
  4. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,082
    Đã được cảm ơn:
    83
    Điểm thành tích:
    48
    Tiền:
    1,602 CR
    Em mở hết tất cả các port của Sys rồi bác.
     
  5. ppc

    ppc Member

    Tham gia ngày:
    22/9/13
    Bài viết:
    132
    Đã được cảm ơn:
    2
    Điểm thành tích:
    18
    Tiền:
    252 CR
    Mình cắm HDD ngoài qua cổng USB thì NAS nhận bình thường, khi đồng bộ data từ HDD ngoài này lên GoogleDrive thì nó báo lỗi, không đồng bộ đc.

    Chọn data từ HDD trong NAS thì đồng bộ bình thường. Có b nào bị vậy ko?
     
    #945 +1 CR
  6. STAR007

    STAR007 Active Member

    Tham gia ngày:
    21/8/16
    Bài viết:
    345
    Đã được cảm ơn:
    62
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Tiền:
    349 CR
    Các bác cho hỏi dùng nas-xpenology có chạy được ứng dụng plex media server không ạ :D
     
  7. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    646
    Đã được cảm ơn:
    357
    Điểm thành tích:
    63
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Tiền:
    1,435 CR
    Yes sir.
     
  8. lollipop8x

    lollipop8x Member

    Tham gia ngày:
    18/2/09
    Bài viết:
    52
    Đã được cảm ơn:
    4
    Điểm thành tích:
    8
    Tiền:
    1,057 CR
    Sao e cài Plex toàn báo looking for server nhỉ :(
     
  9. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    111
    Đã được cảm ơn:
    75
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
    Web:
    Tiền:
    597 CR
    mình cũng vậy
     
  10. thuy-nam

    thuy-nam New Member

    Tham gia ngày:
    27/11/09
    Bài viết:
    27
    Đã được cảm ơn:
    8
    Điểm thành tích:
    3
    Tiền:
    69 CR
    Chào các bạn, mình cài trên nền bootloader 1.03 và 1.04 thấy lên bình thường (Flex server)
    Mình không dùng Flex nên hổng hiểu gì hết
     
  11. airport

    airport Active Member

    Tham gia ngày:
    4/3/10
    Bài viết:
    407
    Đã được cảm ơn:
    122
    Điểm thành tích:
    43
    Tiền:
    751 CR
    mình đã từng bị lỗi này, có thể do trước đó bác đã cài plex trên nas này với 1 account có sẵn. Giờ bác logout acc trên nas hiện tại và log lại bằng acc trước đó xem sao. Tks
     
  12. khoilt

    khoilt New Member

    Tham gia ngày:
    30/10/19
    Bài viết:
    1
    Đã được cảm ơn:
    1
    Điểm thành tích:
    3
    Tiền:
    1 CR
    Chào bác,

    Em cài XPE DS3615xs lên con server HP DL360e Gen 8, cụ thể như sau:

    Thông số HP DL360e Gen 8:
    --- Intel Xeon E5-2420 v2 [1]
    --- DELL PERC H310
    --- HP Ethernet 1Gb 4-port 366i Adapter
    Phiên bản DSM đang sử dụng:
    --- DSM 6.2-23739 Update 2 [2]

    Em đang gặp các vấn đề như sau:
    Thông số CPU [1] thể hiện không chính xác: cụ thể, trong Control Panel hiển thị "INTEL Core i3-4130 undefined" thay vì Intel Xeon E5-2420 v2.
    Không thể update [2] lên phiên bản mới hơn. Nếu up lên sẽ không khởi động được vào DSM.
    [3] Tại sao "S/N và MAC thay sau, khi có nhu cầu"? Trường hợp của em, nếu S/N và MAC không được thay lúc đầu thì không thể boot được vào trình cài đặt DSM.
    [4] Với cấu hình máy chủ như em đang sử dụng, nên sử dụng DS3615xs hay DS3617xs?

    Bác vui lòng hỗ trợ giúp em nhé.
    Cảm ơn bác.
     
    thebluewindows cảm ơn bài này.
  13. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    646
    Đã được cảm ơn:
    357
    Điểm thành tích:
    63
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Tiền:
    1,435 CR
    Mấy vấn đề đó bác đọc trong topic thì các bác khác cũng nói rồi mà:
    [1] Thông số CPU là nó lấy theo cấu hình gốc của Model mà bác chọn. Muốn đổi thông tin thì bác theo hướng dẫn : https://github.com/FOXBI/ch_cpuinfo
    [2] NIC card cũ hoạt động nhưng sau khi upgrade "không khởi động được vào DSM" là do DSM version mới đã bỏ driver. Phiên bản mới hiện tại đang chỉ support INTEL
    Nhiều khả năng bác ko truy cập đc vào IP em nó, chứ ko hẳn server ko boot, bác thắc mắc thì cắm monitor em nó xem, lưu ý cắm đường VGA.
    [3] S/N và MAC chỉ cần cần khi:
    - Một số S/N cũ hình như ko cài được, cái này e ko nhớ chính xác nhưng hình như 918 chứ ko phải 3615. Cặp S/N MAC sẵn có trong file boot 3615 download e vẫn sử dụng cài tốt ko cần phải đổi (tất nhiên ko dùng Quick connect). Bác chỉ đổi S/N khác nếu trong nhà có hơn 1 cái nas.
    TIP: để chắc chắn cài đc, báo nên download và cài file PAT theo đúng version của loader trước, sau đó upgrade thủ công (down về up) lên version cao hơn mà đang đc hỗ trợ, ko upgrade online nó sẽ lên cao nhất có thể ko hoạt động.
    - Nếu có cặp S/N + MAC thật thì có thể đăng ký quick connect chính hãng Synology. Ko thì thôi chả sao.
    - MAC khai báo trùng với MAC của card để WOL/WOW, nếu ko cần WOL/WOW cũng ko cần đổi MAC
    [4] Bác cứ cài 3617xs để "phòng xa" nếu cần chạy đa lõi , siêu phân luồng v.v... việc support còn tùy vào phiên bản sau này upgade nữa.
     
    Thanksforsharing and khoilt like this.
  14. trieutuan1312

    trieutuan1312 New Member

    Tham gia ngày:
    2/9/15
    Bài viết:
    11
    Đã được cảm ơn:
    0
    Điểm thành tích:
    1
    Tiền:
    40 CR
    Mọi ng cho em hỏi hiện tại download từ fshare thì dùng file host nào dc ạ.
    E dùng 1.2 và 1.3 khi log acc đều báo ko dc, mặc dù log vào bằng host mặc định vẫn ok.
    Tuy nhiên down bằng host mặc định thì chậm quá mà hay bị disconect :(
     
  15. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    111
    Đã được cảm ơn:
    75
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
    Web:
    Tiền:
    597 CR
    host 1.2 bạn nhé. mình dùng 1.2 ok
     
  16. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,456
    Đã được cảm ơn:
    952
    Điểm thành tích:
    113
    Tiền:
    3,328 CR
    Phải vô cám ơn cái, quá chi tiêt lun....
     
    thinhsve and thebluewindows like this.
  17. trieutuan1312

    trieutuan1312 New Member

    Tham gia ngày:
    2/9/15
    Bài viết:
    11
    Đã được cảm ơn:
    0
    Điểm thành tích:
    1
    Tiền:
    40 CR
    Quái nhỉ e add 1.2 mà vẫn ko chạy. Bác cho e xin bản 1.2 của bác với
     
  18. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    111
    Đã được cảm ơn:
    75
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
    Web:
    Tiền:
    597 CR
    trieutuan1312 cảm ơn bài này.
  19. trieutuan1312

    trieutuan1312 New Member

    Tham gia ngày:
    2/9/15
    Bài viết:
    11
    Đã được cảm ơn:
    0
    Điểm thành tích:
    1
    Tiền:
    40 CR
  20. jancoler

    jancoler Active Member

    Tham gia ngày:
    8/9/10
    Bài viết:
    111
    Đã được cảm ơn:
    75
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nghề nghiệp:
    ks
    Nơi ở:
    hcm
    Web:
    Tiền:
    597 CR

Chia sẻ trang này