Xin giúp lỗi của Receiver Pioneer VSX522K

Thảo luận trong 'Thiết bị Âm thanh' bắt đầu bởi cdagha, 7/3/17.

  1. 36l11438

    36l11438 Member

    Tham gia ngày:
    25/2/09
    Bài viết:
    257
    Đã được cảm ơn:
    3
    Xin phép cụ chủ, cho em ké thớt chút ạ.
    Pioneer lx53 của em cũng đang bị tụt nguồn, hôm nào đẹp trời thì bật vẫn lên, vẫn hát, còn bình thường là tắt nguốm.
    Có hôm bật lên thì bị loạn khiển trên mặt máy, chức năng các phím không đúng.
    E cũng ở Thanh Hóa, đang đau đầu vụ này, không biết sửa ở đâu bây giờ.
    các bác đi trước giúp em
     
  2. culin1964

    culin1964 New Member

    Tham gia ngày:
    8/9/12
    Bài viết:
    27
    Đã được cảm ơn:
    22
    Giới tính:
    Nam
    Nghề nghiệp:
    thất nghiệp
    Nơi ở:
    tp.ho chi minh
    trời nắng thì chạy, trời ẩm ướt không chạy có thể do bo mạch điều khiển bị bẩn.do đó nối tắt mạch điện làm rối loạn phần điều khiển.dùng loại nước tẩy rửa chuyên dùng cho công tắc điện xịt vào , không dùng rp7 nhé xịt rp7 là bay hết than chỗ tiếp điện máy hết chạy luôn. ...thợ điện tử mới làm được vì phải tháo bo mach điều khiển.sau đó reset máy lại. vụ này khó nói bệnh gì lắm.
     
  3. 36l11438

    36l11438 Member

    Tham gia ngày:
    25/2/09
    Bài viết:
    257
    Đã được cảm ơn:
    3
    cảm ơn bác, em nó lên đường vào sài gòn chữa trị rồi ạ
     
  4. forever1982

    forever1982 Active Member

    Tham gia ngày:
    24/1/10
    Bài viết:
    112
    Đã được cảm ơn:
    28
    Mình cũng có 1 con 7.1 tháo hết vỉ mạch ra vệ sinh lắp lại chỉ lên đèn màn hình báo lỗi
     
  5. culin1964

    culin1964 New Member

    Tham gia ngày:
    8/9/12
    Bài viết:
    27
    Đã được cảm ơn:
    22
    Giới tính:
    Nam
    Nghề nghiệp:
    thất nghiệp
    Nơi ở:
    tp.ho chi minh
    reset máy lại xem có hết không
     
  6. lhlong75

    lhlong75 Member

    Tham gia ngày:
    28/11/08
    Bài viết:
    207
    Đã được cảm ơn:
    1
    Các bác ơi, con avr pioneer vsa-lx55 (7.2) của e báo lỗi ue22, e turn off mở lại vẫn bị nhưng âm thanh phát qua airplay từ ip vẫn ok, nhưng đến hnay lại no sound, e đã thử update firmware cho nó được 20%, nhưng đứng hoài, cuối cùng ở turn off luôn, sau đó turn on lại thì sound cũng o lên sound, thử tháo dây loa xong reset lại vẫn o ra sound,

    e đọc trên nhiều forum nước ngoài thì thấy là dòng avr pi 2011-2012 hay bị, hết bảo hành là bị lỗi đó, họ nói là do con chip dts cua texas instrument trên board bị lỗi phải gửi đến hãng thay , hic..hic, e cũng down firmware của dòng này về nhưng cũng cứ đến 20% là bị báo update error 1 , e nghi nó bị software thui chứ nào ngờ bị vậy.

    o biết bác nào đã xài qua avr pioneer mà bị lỗi tương tự như của e đã khắc phục được xin hd cách or chỗ sửa chuyên avr pioneer với ạ
     
    Chỉnh sửa cuối: 23/9/17
  7. deongang

    deongang Member

    Tham gia ngày:
    15/3/10
    Bài viết:
    123
    Đã được cảm ơn:
    6
    Mình đang dùng VSX522 ko biết sao xem phim chỉ ra âm thanh 2.0
     
  8. thonglee

    thonglee New Member

    Tham gia ngày:
    4/12/09
    Bài viết:
    3
    Đã được cảm ơn:
    1
    Cái này tự sửa thôi, chịu khó chút, thợ ở VN toàn chém lung tung thôi
     
  9. culin1964

    culin1964 New Member

    Tham gia ngày:
    8/9/12
    Bài viết:
    27
    Đã được cảm ơn:
    22
    Giới tính:
    Nam
    Nghề nghiệp:
    thất nghiệp
    Nơi ở:
    tp.ho chi minh
    làm theo các hướng dẫn của audioken, tôi đã hơ nóng chip DTS trong 30 giây bằng cách sử dụng đèn khò nhiệt và bây giờ nó hoạt động tốt. Không có mã lỗi UE22, không có thêm tiếng ồn / xì nữa trên Pioneer VSX-1021-K của tôi

    Hướng dẫn:
    - Ngắt nguồn
    - Tháo vỏ mặt trên
    - Định vị chip DTS. Ở giữa bo mạch chủ (đầu kết nối với HDMI) (xem hình bên dưới)
    - Khởi động nóng chip DTS ở vị trí cao, cách bề mặt trên của chip DTS khoảng 8 "- 10". (rất cẩn thận, KHÔNG quá nóng) 30 giây đã đủ để bảng mạch bắt đầu ăn mối hàn.
    - Chờ 5-10 phút để bảng mạch nguội xuống
    - Lắp ráp lại và kết nối lại máy thu máy vsa lx52. do mo61u hàn bị bong ra. dán thêm tản nhiệt nhôm lên chip cho mát. chỉ còn 1 cách này là duy nhất, khi không còn cách nào khác để sửa, updat fimwer không giải quyết được lổi này
    [​IMG]
     
    quangtuong and cdagha like this.
  10. cdagha

    cdagha Well-Known Member

    Tham gia ngày:
    3/4/14
    Bài viết:
    412
    Đã được cảm ơn:
    258
    Giới tính:
    Nam
    Bác quả thật là rất nhiệt tình, cảm ơn bác rất nhiều.
    Em chán dòng Pi này rồi, con Pi của em đầu ra Loa Cen luôn có tiếng xoẹt xoẹt lúc mới dùng (Dù thay bằng loa center khác), sau đó 10-15' thì hết. Nó cũng là nguyên nhân gây ra tắt nguồn mà phải khởi động lại bằng tổ hợp nút bấm. Bác có cách nào khác phục đc không bác?
     
  11. bakhoai

    bakhoai Member

    Tham gia ngày:
    23/8/13
    Bài viết:
    56
    Đã được cảm ơn:
    1
    Xin phép các cụ cho em đào mộ, may ra có hi vọng cứu chữa con
    VSX-40 - 7.1-Channel 3D Ready Elite A/V Receiver của em.
    - Hiện trạng: bật lên nguồn, các nút bấm trên máy và khiển hoạt động bình thường. Chỉ không lên tiếng ra các loa. (đã reset các kiểu về mặc định mấy lần rồi)
    - Em mang ra thợ kiểm tra, thợ nói cái vỉ AV (như hình) không giải mã và hoạt động được, và thử thay con IC giải mã 7.1 kia, em đã đặt hàng con IC và về thay, nhưng không thấy xì xoẹt gì.
    - Phương án: Thay cả cái vỉ AV kia.
    - Trợ giúp: Xin các cụ kinh nghiệm và phương án giải quyết ạ.E chân thành cảm ơn!

    IMG_0004-1.jpg IMG_0007-1.jpg IMG_0008-1.jpg VSX-40_Rear_large.jpg
     
    Chỉnh sửa cuối: 20/3/18
  12. canhgachien

    canhgachien New Member

    Tham gia ngày:
    6/10/10
    Bài viết:
    17
    Đã được cảm ơn:
    9
    Các bác cho em hỏi ở Hà Nội chỗ nào sửa Receiver Pioneer tốt không ạ. Chiếc VSX 52 ELITE bị hiện đèn MCACC nhấp nháy, bật nguồn không lên, không reset được.
     
  13. thonglee

    thonglee New Member

    Tham gia ngày:
    4/12/09
    Bài viết:
    3
    Đã được cảm ơn:
    1
    Upgrade lại Firmware chưa?
     
    bakhoai cảm ơn bài này.
  14. bakhoai

    bakhoai Member

    Tham gia ngày:
    23/8/13
    Bài viết:
    56
    Đã được cảm ơn:
    1
    Em kõ cách update firmware ntn ạ.
     
  15. Thanhle447

    Thanhle447 Active Member

    Tham gia ngày:
    18/5/15
    Bài viết:
    236
    Đã được cảm ơn:
    240
    onkyo HT-R693 tự nhiên bị mất nguồn phải xử lý sao vậy mọi người.
     
  16. thonglee

    thonglee New Member

    Tham gia ngày:
    4/12/09
    Bài viết:
    3
    Đã được cảm ơn:
    1
    Down firmware tại link http://japan.pioneerupdate.com/avr/fy12avr/FY12AVR.xml, kiếm firmware phù hợp với AVR đang xài, extract ra copy vào USB rồi vào setting upgrade thôi. Không thì bác cắm dây mạng vào rồi vào setting kiếm upgrade
     
    Chỉnh sửa cuối: 8/5/18

Chia sẻ trang này